You are hereGoogle Data APIs Now for PHP 5


Google Data APIs Now for PHP 5


By hagrin - Posted on 01 November 2006

The Google Code blog announced the availability of Google Data API support using PHP 5 through the Zend Framework. Zend, who I know better for making one of the best PHP IDEs around, has developed their Google Data Client Library which "provides a PHP 5 component to execute queries and commands against Google Data APIs from your PHP applications".

Now, I just need to get a webshost who will upgrade to PHP 5 (not to mention, update their version of python).